Cue agent service disruption

Incident Report for Fountain

Resolved

This incident is resolved
Posted May 06, 2026 - 10:33 PDT

Monitoring

Our 3rd party vendor has implemented a fix and we are monitoring the results.
Posted May 06, 2026 - 09:35 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 06, 2026 - 09:26 PDT

Identified

Our 3rd-party provider has identified the issue and working toward a resolution.
Posted May 06, 2026 - 09:26 PDT

Investigating

Some Cue services may be slow or unavailable due to 3rd-party service disruption. Investigation is underway.
Posted May 06, 2026 - 09:25 PDT