Planned downtime - Fountain application in us-east-1 (mb.fountain.com)
Incident Report for Fountain
Resolved
Scheduled maintenance is completed.
Posted Nov 23, 2024 - 02:51 PST
Monitoring
The scheduled maintenance has been completed. We are monnitoring the services.
Posted Nov 23, 2024 - 01:38 PST
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 00:32 PST
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-east-1 region (mb.fountain.com) on Saturday, November 23rd 2024 from 8:00AM UTC to 10:00AM UTC. The Fountain platform (mb.fountain.com) will be briefly inaccessible during this period. We apologize for any inconvenience this may cause.
Posted Nov 23, 2024 - 00:10 PST