Planned downtime - Fountain application in EU region
Incident Report for Fountain
Resolved
The scheduled maintenance has been completed
Posted Jul 12, 2024 - 18:56 PDT
Monitoring
The scheduled maintenance has been completed. We are monitoring the services.
Posted Jul 12, 2024 - 18:52 PDT
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2024 - 18:50 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in EU region on Saturday, July 13th 2024 from 1:30AM UTC to 3:30AM UTC. The Fountain platform will be briefly inaccessible during this period. We apologize for any inconvenience this may cause.
Posted Jul 12, 2024 - 18:34 PDT