Planned downtime - Fountain application in eu-1 region
Incident Report for Fountain
Resolved
Maintenance activity has been completed successfully.
Posted Mar 25, 2024 - 19:01 PDT
Monitoring
Maintenance has been completed. We are monitoring the infrastructure.
Posted Mar 25, 2024 - 18:59 PDT
Identified
We are working on maintenance.
Posted Mar 25, 2024 - 18:43 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in eu-1 region on Tuesday, March 26th 2024 from 1:30am UTC to 3:30am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 25, 2024 - 18:43 PDT
This incident affected: Core (API, Dashboard, Analytics and Search, Webhooks, Background Processing), Messaging (Email, Twilio SMS Long Code, North America, Twilio SMS, Middle East & Africa, Twilio SMS, Latin America, Twilio SMS, Europe, Twilio SMS Delivery Notifications & Status Callbacks, Twilio SMS Short Code, North America, WhatsApp), Infrastructure Providers (Azure, Heroku, Cloudflare Cloudflare Authoritative DNS, AWS s3-us-west-1, AWS s3-eu-west-1, AWS s3-ap-southeast-1, AWS s3-sa-east-1), Integrations (Checkr, Docusign, Pusher, Everify, Other Integrations, Dropbox Sign, Fax, and Forms API callbacks from Dropbox Sign, Dropbox Sign, Fax, and Forms Send signature requests, Dropbox Sign, Fax, and Forms Embedded signing through Dropbox Sign), and FountainAI (FountainAI).