Planned downtime - Fountain application in us-east-1
Incident Report for Fountain
Resolved
The scheduled maintenance has been completed.
Posted Jan 04, 2025 - 00:13 PST
Monitoring
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 04, 2025 - 00:10 PST
Identified
We will be undergoing scheduled maintenance during this time.
Posted Jan 04, 2025 - 00:02 PST
Investigating
In order to better serve our customers, we will be performing internal maintenance to improve our infrastructure which will result in downtime across our network on **Saturday, January 4th 2025 from 8am UTC to 10am UTC.** During this window, the Fountain platform will be inaccessible for approximately 30 minutes. We apologize for any inconvenience.

Please visit status.fountain.com to subscribe to updates and for more information.
Posted Jan 04, 2025 - 00:01 PST
This incident affected: Core (API, Dashboard, Analytics and Search, Webhooks, Background Processing).