Partial Service Outage - US-East-1 Region
Incident Report for Fountain
Resolved
We are pleased to announce that the partial service outage affecting the US-East-1 region has been fully resolved. Our engineering team successfully implemented a fix and all systems are now operating normally.
Posted Mar 21, 2024 - 17:24 PDT
Investigating
We are currently experiencing a partial service outage in our US-East-1 region, impacting some customers. Our engineering team has identified the issue and is actively working on implementing a fix.
Posted Mar 21, 2024 - 16:59 PDT