Cue agent service disruption

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 12:35 PDT

Monitoring

Our 3rd-party provider is seeing success rates across all services return to normal. We will continue to monitor closely for any future updates.
Posted Apr 28, 2026 - 12:04 PDT

Identified

Our 3rd-party provider has identified the issue and working toward a resolution.
Posted Apr 28, 2026 - 11:43 PDT

Investigating

Some Cue services may be slow or unavailable due to 3rd-party service disruption. Investigation is underway.
Posted Apr 28, 2026 - 11:39 PDT
This incident affected: FountainAI (FountainAI), Hire Go / Assist (Hire Go / Assist), and Worker Experience Platform (Worker Experience Platform).