Analytics Performance Degradation

Incident Report for Fountain

Resolved

Analytics performance has returned to normal and all functionality is operating as expected. We will continue to monitor the system to ensure stability.
Posted Mar 06, 2026 - 08:49 PST

Investigating

We are currently investigating intermittent performance degradation affecting analytics features. Users may experience slow loading times, delayed data updates, or temporary interruptions when using analytics.

Our team is actively working to identify the root cause and restore normal performance as quickly as possible.
Posted Mar 06, 2026 - 07:35 PST
This incident affected: Core (Analytics and Search).