The scheduled maintenance has been completed and all Fountain environments are operating normally. Thank you for your patience
Posted Jul 25, 2026 - 00:48 PDT
Monitoring
The scheduled maintenance has been completed and we are monitoring the results.
Posted Jul 25, 2026 - 00:24 PDT
Identified
We will be undergoing scheduled maintenance during this time.
Posted Jul 24, 2026 - 23:03 PDT
Investigating
In order to better serve our customers, we will be conducting internal maintenance which will cause temporary downtime across the Fountain platform on Saturday, 25th July 2026 from 06:00 to 08:00 UTC. During this window, the Fountain platform (applicant sign-in, employer and portal dashboards, and backend services) will be inaccessible. We apologize for any inconvenience this may cause.
Posted Jul 24, 2026 - 23:03 PDT
This incident affected: Core (API, Dashboard, Webhooks, Background Processing), FountainAI (FountainAI, AI Interviews), Hire Go / Assist (Hire Go / Assist), and Worker Experience Platform (Worker Experience Platform).