Issues logging in to us-2

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted May 18, 2026 - 08:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted May 18, 2026 - 08:15 PDT

Investigating

We are investigating an issue affecting a subset of users when navigating to us-2.fountain.com that returns an error code and does not proceed to the Fountain application.
Posted May 18, 2026 - 08:06 PDT