Cue agent service disruption

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted May 12, 2026 - 13:04 PDT

Identified

Some Cue services may be slow or unavailable due to 3rd-party service disruption.
Posted May 12, 2026 - 12:44 PDT
This incident affected: FountainAI (FountainAI).