Planned downtime - Fountain application in US-1 region ( web.fountain.com )
Incident Report for Fountain
Resolved
The scheduled maintenance has been completed. Thanks for your patience.
Posted Jan 12, 2024 - 23:33 PST
Monitoring
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2024 - 23:09 PST
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2024 - 23:09 PST
Identified
We will be undergoing scheduled maintenance during this time.
Posted Jan 12, 2024 - 23:01 PST
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-1 region ( web.fountain.com ) on Saturday, January 13th from 7:00am UTC to 9:00am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Jan 12, 2024 - 23:00 PST