Planned downtime - Fountain application in US-2 region
Incident Report for Fountain
Resolved
Planned activities completed successfully.
Posted Mar 16, 2024 - 00:38 PDT
Monitoring
Scheduled maintenance has been performed successfully. We are monitoring the systems.
Posted Mar 16, 2024 - 00:33 PDT
Identified
We will be undergoing scheduled maintenance during this time.
Posted Mar 16, 2024 - 00:20 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-2 region on Saturday, March 16th 2024 from 7:00am UTC to 9:00am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 16, 2024 - 00:07 PDT