Planned downtime - Fountain application.
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Sep 28, 2024 - 00:27 PDT
Monitoring
The scheduled maintenance has been completed. We are monitoring.
Posted Sep 28, 2024 - 00:26 PDT
Identified
We will be undergoing scheduled maintenance during this time.
Posted Sep 28, 2024 - 00:05 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network on Saturday, September 28th from 3am EST to 5am EST. During this window, the Text-to-Apply feature will be temporarily inaccessible to users for approximately 30 minutes. The rest of the Fountain platform will remain fully operational and accessible. We apologize for any inconvenience this may cause.
Please visit status.fountain.com to subscribe to updates and for more information.
Posted Sep 28, 2024 - 00:05 PDT