Planned downtime - Fountain application in eu-central-1
Incident Report for Fountain
Resolved
Planned maintenance activity has been completed successfully.
Posted Mar 26, 2024 - 19:09 PDT
Monitoring
Planned maintenance activity has been completed. We are monitoring the infrastructure.
Posted Mar 26, 2024 - 19:08 PDT
Identified
We are working on maintenance activities.
Posted Mar 26, 2024 - 18:41 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in eu-central-1 on Wednesday, March 27th 2024 from 1:30am UTC to 3:30am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 26, 2024 - 18:41 PDT