Planned downtime - Fountain application in us-east-2 (us-2.fountain.com)

Incident Report for Fountain

Resolved

The scheduled maintenance has been completed
Posted Dec 14, 2025 - 00:38 PST

Update

The scheduled maintenance has been completed
Posted Dec 14, 2025 - 00:37 PST

Monitoring

The scheduled maintenance has been completed and we are monitoring the services
Posted Dec 14, 2025 - 00:20 PST

Identified

We will be undergoing scheduled maintenance during this time
Posted Dec 14, 2025 - 00:00 PST

Investigating

In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-2 region on Sunday, December 14th 2025 from 8am UTC to 10am UTC. During this time, the Fountain platform will be briefly inaccessible.We apologize for any inconvenience.
Posted Dec 14, 2025 - 00:00 PST
This incident affected: Core (API, Dashboard, Analytics and Search, Webhooks, Background Processing) and Infrastructure Providers (AWS us-east-2 region).