Planned downtime - Fountain application in us-east-1
Incident Report for Fountain
Resolved
Maintenance activity has been completed successfully.
Posted Mar 25, 2024 - 23:04 PDT
Monitoring
Planned maintenance activity has been completed. We are monitoring.
Posted Mar 25, 2024 - 23:01 PDT
Identified
We are working on planned maintenance activities.
Posted Mar 25, 2024 - 22:43 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-east-1 on Tuesday, March 26th 2024 from 5:30am UTC to 7:30am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 25, 2024 - 22:43 PDT