Stale Analytics Data

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 23:29 PDT

Monitoring

A fix is in place and we are now seeing recovery of analytics. Warehouse connections are recovered. We'll continue to monitor until full recovery.
Posted Mar 24, 2026 - 21:02 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 24, 2026 - 20:05 PDT

Identified

We are currently investigating an issue with stale data for some of our analytics data.
Posted Mar 24, 2026 - 19:42 PDT
This incident affected: Data (Warehouse Connections, Analytics).