Background Processing Outage

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 07:56 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 07:55 PDT

Monitoring

The issue has been identified and the fix is implemented and we are monitoring.
Posted Jun 23, 2026 - 07:54 PDT

Investigating

We're experiencing an issue with our subsystems that is interrupting normal operation.  We are looking into the issue and believe it will be resolved shortly.
Posted Jun 23, 2026 - 07:50 PDT
This incident affected: Core (Background Processing).