Planned downtime - Fountain application

Incident Report for Fountain

Resolved

The scheduled maintenance has been completed
Posted Mar 22, 2025 - 00:02 PDT

Monitoring

The scheduled maintenance has been completed and we are monitoring the services
Posted Mar 21, 2025 - 23:56 PDT

Identified

We will be undergoing scheduled maintenance during this time.
Posted Mar 21, 2025 - 22:00 PDT

Investigating

In order to better serve our customers, we will be performing internal maintenance to improve our infrastructure which will result in downtime across our network on 22 March 2025 from 05:00 am UTC to 07:00 am UTC. During this time Fountain will still be accessible, but functionality relating to partner integrations will be inoperable for some time. We apologize for any inconvenience.
Posted Mar 21, 2025 - 22:00 PDT