Heroku performance degraded
Incident Report for Fountain
Resolved
This is resolved
Posted 24 days ago. Jun 24, 2019 - 04:46 PDT
Investigating
We're experiencing some server problems associated with our app provider Heroku in certain regions. Please follow this incident for updates https://status.heroku.com/incidents/1803
Posted 24 days ago. Jun 24, 2019 - 04:23 PDT