Heroku is down
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 28, 2017 - 13:04 PST
Update
We have confirmed that Amazon Web Services (AWS) S3 - a service OnboardIQ uses for data storage - is also experiencing issues.

You may monitor here: https://status.aws.amazon.com/
Posted over 2 years ago. Feb 28, 2017 - 10:19 PST
Monitoring
Heroku engineers have placed their API into maintenance mode, as they are investigating the possibility of being impacted by an AWS outage.
Posted over 2 years ago. Feb 28, 2017 - 10:16 PST
Identified
As of FEB 28, 2017 17:59 UTC, we have identified that Heroku - the service OnboardIQ relies on for its application server - is currently down.

We are monitoring their status page (https://status.heroku.com/incidents/1059) for any updates.
Posted over 2 years ago. Feb 28, 2017 - 10:03 PST