Stale data in Analytics and Warehouse for EU Customers

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 16:27 PDT

Identified

An issue has been identified with data replication for Analytics for EU customers. This is resulting in stale data returned by analytics tools for users. A fix is being implemented.
Posted Jul 17, 2026 - 16:36 PDT
This incident affected: Data (Warehouse Connections, Analytics).