Search and Analytics Issues
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 11, 2017 - 03:00 PST
Investigating
As of 11:00 AM PST this morning, we have been experiencing issues as a result of a service vendor our system uses for search and analytics features. We are aware of this issue, have notified the vendor, and are working on getting the site back up and running.
Posted over 2 years ago. Jan 10, 2017 - 11:20 PST