Processing Delay in Background Jobs (US-2 Region)
Incident Report for Fountain
Resolved
We are pleased to inform you that the earlier reported issue regarding the widespread delay in processing background jobs in the US-2 region has now been successfully resolved.

We appreciate your patience and understanding during this time and apologize for any inconvenience caused. Thank you for your continued support.
Posted Oct 27, 2023 - 17:41 PDT
Investigating
We are currently experiencing a widespread delay in processing background jobs in the US-2 region. Our team is working to resolve this issue. During this time, users in US-2 region may encounter longer than usual wait times for updates via webhooks.

For those utilizing an SMS consent system dependent on webhooks, please be aware that you may experience errors or delays in loading status updates until this issue is fully resolved.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal service as quickly as possible. Stay tuned for further updates.
Posted Oct 27, 2023 - 13:49 PDT
This incident affected: Integrations (Other Integrations).