Planned downtime - Fountain application in ap-south-1 (ap-1.fountain.com)
Incident Report for Fountain
Resolved
Scheduled maintenance is completed.
Posted Jan 03, 2025 - 13:07 PST
Monitoring
The scheduled maintenance has been completed and we are monitoring the services.
Posted Jan 03, 2025 - 13:02 PST
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 03, 2025 - 12:33 PST
Investigating
In order to better serve our customers, we will be conducting internal maintenance which will cause temporary downtime across our network in the AP-1 region on Friday, January 3rd 2025 from 8:30PM UTC to 10:30PM UTC. During this window, Fountain platform on ap-1.fountain.com will be briefly inaccessible. We apologize for any inconvenience this may cause.
Posted Jan 03, 2025 - 12:32 PST