Planned downtime - Fountain application in eu-central-1
Incident Report for Fountain
Resolved
This maintenance activity has been completed successfully.
Posted Mar 25, 2024 - 20:56 PDT
Monitoring
Planned maintenance activity has been completes successfully. We are monitoring the system.
Posted Mar 25, 2024 - 20:54 PDT
Identified
We are working on the maintenance activity.
Posted Mar 25, 2024 - 20:37 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in eu-central-1 region on Tuesday, March 26th 2024 from 3:30am UTC to 5:30am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 25, 2024 - 20:36 PDT