Dyn DNS Outage
Incident Report for Fountain
Resolved
The DNS outage affecting our DNS service provider have been mitigated and restored. Users experiencing issues in certain parts of the US should have full access to OnboardIQ. We will continue to monitor the situation closely.
Posted over 2 years ago. Oct 21, 2016 - 14:46 PDT
Investigating
Some services we rely on are experiencing degraded performance. We are currently investigating this issue.
Please read this article for more detail:
http://www.cnbc.com/2016/10/21/major-websites-across-east-coast-knocked-out-in-apparent-ddos-attack.html
Posted over 2 years ago. Oct 21, 2016 - 09:47 PDT