Fountain Assist Service outage
Incident Report for Fountain
Resolved
This incident has now been resolved. Thank you for your patience in this matter.
Posted Sep 27, 2024 - 16:02 PDT
Update
We are continuing to investigate this issue. We have identified a fix and are working on applying this fix.
Posted Sep 27, 2024 - 15:48 PDT
Investigating
We are currently experiencing a service outage with Fountain Assist. Our team is actively investigating the issue and working to restore the service as soon as possible. We apologize for any inconvenience this may cause. Some users may be affected.
Posted Sep 27, 2024 - 15:40 PDT
This incident affected: Hire Go / Assist (Hire Go / Assist).