Partial Service Degradation

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 16:01 PDT

Identified

The issue has been identified. The team is working on releasing a fix.
Posted Aug 12, 2026 - 15:19 PDT

Investigating

We’re currently experiencing degraded performance issues with Onboard workflow assignation. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Aug 12, 2026 - 14:38 PDT
This incident affected: Worker Experience Platform (Worker Experience Platform).