Planned downtime - Fountain application in US-1 region ( amazon-us.fountain.com )

Incident Report for Fountain

Resolved

The scheduled maintenance has been completed
Posted Mar 15, 2025 - 03:12 PDT

Monitoring

The scheduled maintenance has been completed and we are monitoring the services
Posted Mar 15, 2025 - 03:10 PDT

Identified

We will be undergoing scheduled maintenance during this time.
Posted Mar 15, 2025 - 02:11 PDT

Investigating

In order to better serve our customers, we will be conducting internal maintenance which will cause temporary downtime across our network in the us-east-1 region on Saturday, March 15th 2025 from 9:00AM UTC to 11:00AM UTC. During this window, Fountain platform on amazon-us.fountain.com will be briefly inaccessible.
We apologize for any inconvenience this may cause.
Posted Mar 15, 2025 - 02:10 PDT