Planned downtime - Fountain application in us-east-1
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 01:01 PDT
Monitoring
Maintenance activity has been completed and we are monitoring the infrastructure.
Posted Mar 26, 2024 - 01:00 PDT
Identified
We are working on planned maintenance activity.
Posted Mar 26, 2024 - 00:42 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-east-1 on Tuesday, March 26th 2024 from 7:30am UTC to 8:30am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 26, 2024 - 00:39 PDT