Planned downtime - Amazon-EU

Incident Report for Fountain

Resolved

The scheduled maintenance has been completed
Posted Apr 10, 2025 - 15:32 PDT

Monitoring

The scheduled maintenance has been completed and we are monitoring the service
Posted Apr 10, 2025 - 15:20 PDT

Identified

In order to better serve our customers, we will be conducting internal maintenance which will cause temporary downtime on Amazon EU (application.fountain.com) environment on Thursday, 10th April 2025 from 07:00 pm UTC to 11:00 pm UTC. During this window, Fountain platform (application.fountain.com) will be inaccessible. We apologize for any inconvenience this may cause.
Posted Apr 10, 2025 - 12:01 PDT
This incident affected: Core (API, Dashboard, Analytics and Search, Webhooks, Background Processing) and Messaging (Email, Twilio SMS Long Code, North America, Twilio SMS, Middle East & Africa, Twilio SMS, Latin America, Twilio SMS, Europe, Twilio SMS Delivery Notifications & Status Callbacks, Twilio SMS Short Code, North America, WhatsApp).