Planned downtime - Fountain application in us-east-1
Incident Report for Fountain
Resolved
Maintenance activities have been performed successfully.
Posted Mar 27, 2024 - 00:26 PDT
Monitoring
Maintenance activities are completed. We are monitoring the infrastructure.
Posted Mar 27, 2024 - 00:24 PDT
Identified
We are working on planned maintenance activities.
Posted Mar 27, 2024 - 00:06 PDT
Investigating
In order to better serve our customers, we will be performing internal maintenance which will result in downtime across our network in us-east-1 region on Wednesday, March 27th 2024 from 7:00am UTC to 9:00am UTC. During this time, the Fountain platform will be inaccessible for few minutes. We apologize for any inconvenience.
Posted Mar 27, 2024 - 00:05 PDT