Site is down, issues with infrastructure provider
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 17:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 17:03 PDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 17:02 PDT
This incident affected: Dashboard, API, Analytics and Search, Email and SMS, Integrations, Background Processing, Webhooks, and Azure.