Partial Service Degradation

Incident Report for Fountain

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 12:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2026 - 10:54 PDT

Investigating

We’re currently experiencing degraded performance issues with Embedded Analytics. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. A status update will be provided by 2pm EDT.
Posted Sep 22, 2026 - 09:34 PDT
This incident affected: Data (Analytics).