Login issues on Hire UI

Incident Report for Fountain

Resolved

This incident has been resolved and login to the Hire UI is fully restored. Thank you for your patience.
Posted Jul 30, 2026 - 06:42 PDT

Monitoring

A fix has been deployed. Users should now be able to log in to the Hire UI. We are monitoring to confirm full recovery.
Posted Jul 30, 2026 - 06:42 PDT

Identified

We have identified the cause of the login failures on the Hire UI and are working on a fix.
Posted Jul 30, 2026 - 05:42 PDT

Investigating

We are investigating reports of users being unable to log in to the Hire UI (openings/hiring pages). Some users may see a "Something went wrong" error. We are working to identify the cause.
Posted Jul 30, 2026 - 05:32 PDT
This incident affected: Core (API, Dashboard, Webhooks, Background Processing).