HireGo - Ongoing Service Issue

Incident Report for Fountain

Resolved

Our services are now fully operational. We will continue to monitor closely, but no further impact is expected.
Posted Aug 28, 2025 - 10:46 PDT

Monitoring

The 3rd party Auth provider outage has been resolved. We are monitoring services.
Posted Aug 28, 2025 - 10:45 PDT

Identified

Partial outage - Intermittent page load issue when signing into Hire Go (Sign in page load) due to 3rd party Auth provider outage.
Posted Aug 28, 2025 - 10:22 PDT

Investigating

Partial outage - Intermittent page load issue when signing into Hire Go (Sign in page load).
Posted Aug 28, 2025 - 10:22 PDT
This incident affected: Hire Go / Assist (Hire Go / Assist).