AI Recruiter Configuration Issue

Incident Report for Fountain

Resolved

The issue affecting the AI Recruiter configuration experience has been resolved. Users should now be able to access and update AI interview settings normally. Our team will continue to monitor the system to ensure stability.
Posted Mar 10, 2026 - 14:08 PDT

Investigating

We are currently investigating an issue affecting the AI Recruiter configuration experience. Some users may have difficulty accessing or updating AI interview settings.
Posted Mar 10, 2026 - 13:46 PDT