Degraded performance in some parts of the site
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 13:28 PST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 07:45 PST
This incident affected: Dashboard and Background Processing.