Zapier Integration Issue
Incident Report for Fountain
Resolved
OnboardIQ app has been restored and is fully functional.
Posted almost 3 years ago. Oct 05, 2016 - 12:39 PDT
Investigating
Currently, the "OnboardIQ" zap is not functional. We're working with the Zapier team to investigate this.
Posted almost 3 years ago. Oct 05, 2016 - 10:57 PDT