Delays in SMS delivery
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 02:56 PDT
Update
The backlog of SMS messages is continuing to go out. We are monitoring the queues and latencies.
Posted Jun 03, 2021 - 11:35 PDT
Update
The backlog of SMS messages is continuing to go out. We are monitoring the queues and latencies.
Posted Jun 03, 2021 - 10:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 09:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2021 - 09:36 PDT
Identified
Some customers are experiencing delays in messages being sent out. The messages are being sent out successfully, however
Posted Jun 03, 2021 - 08:25 PDT
This incident affected: Messaging (Email).