Issues with document signing
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted May 31, 2021 - 12:05 PDT
Update
We are continuing to monitor for any further issues.
Posted May 31, 2021 - 11:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 10:48 PDT
Identified
Our integration partner has confirmed that they have identified the issue on their side. They will be pushing out a fix soon.
Posted May 31, 2021 - 09:21 PDT
Investigating
We are currently investigating this issue.
Posted May 31, 2021 - 08:57 PDT