Site slowness for some customers on fountain.com
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 00:06 PDT
Update
The emergency maintenance work on the developer APIs is complete. It is available although at reduced rate limits. The rate limits will be back to normal in a while.
Posted Sep 14, 2021 - 09:54 PDT
Update
While we bring back our site back to normal load times, we are working on our developer APIs which will be unavailable for some time.
Posted Sep 14, 2021 - 09:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 08:27 PDT
This incident affected: Core (API, Dashboard, Analytics and Search, Webhooks, Background Processing) and Messaging (Email).