Experiencing site slowness
Incident Report for Fountain
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 13:40 PST
Update
Things are coming back to normal. We are continuing to monitor for any further issues.
Posted Nov 18, 2020 - 11:34 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2020 - 10:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 09:28 PST
This incident affected: Core (API, Dashboard, Background Processing), Messaging (Email), and Integrations (Other Integrations).