Partial Service Degredation
Incident Report for Fountain
Resolved
Search and dashboard performance has returned to normal.
Posted May 16, 2022 - 11:46 PDT
Monitoring
We are monitoring the performance of search and dashboards while they recover to normal performance levels.
Posted May 16, 2022 - 10:44 PDT
Investigating
We’re currently experiencing degraded performance issues with searches timing out. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Some users may be affected.
Posted May 16, 2022 - 09:35 PDT
This incident affected: Core (Dashboard, Analytics and Search).