Site down for some customers
Incident Report for Fountain
Resolved
Our cloud infrastructure provider has confirmed that issue has been fixed from their side.
Posted Oct 06, 2021 - 12:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 11:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 11:20 PDT
Update
Our cloud infrastructure provider has identified an issue with the underlying storage system for our primary database. They are working to fix this issue now.
Posted Oct 06, 2021 - 11:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 11:13 PDT
Update
We are working with our cloud infrastructure provider to mitigate this site availability issues.
Posted Oct 06, 2021 - 10:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2021 - 10:43 PDT
This incident affected: Infrastructure Providers (Azure), Core (Dashboard, Analytics and Search, Webhooks, Background Processing), and Integrations (Other Integrations).