Issues with webhooks
Incident Report for Fountain
Resolved
From Jan 21, 1:19pm PT until Jan 21, 6:28pm PT, Webhooks were called twice and also weren't being logged by the platform. The issue has been fixed now.
Posted Jan 21, 2021 - 18:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 18:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 18:21 PST
This incident affected: Core (API, Webhooks).