Cloudflare CDN Outage
Incident Report for Fountain
Resolved
Now with 100% more "Resolved" status - enjoy using fountain.com!
Posted 16 days ago. Jul 02, 2019 - 07:33 PDT
Update
The issue is resolved.
Posted 16 days ago. Jul 02, 2019 - 07:16 PDT
Update
Cloudflare has resolved their issue and fountain.com is working as expected.
Posted 16 days ago. Jul 02, 2019 - 07:16 PDT
Investigating
We are aware of an ongoing issue and are working to address it at this time. Please stay tuned for updates.
Posted 16 days ago. Jul 02, 2019 - 06:56 PDT
This incident affected: Dashboard, API, Analytics and Search, Email and SMS, Integrations, Background Processing, AWS s3-us-west-1, Elastic Cloud Clusters (US West), Heroku, SendGrid SMTP, Cloudflare Cloudflare Dashboard, Cloudflare Cloudflare API, Cloudflare Cloudflare Authoritative DNS, Cloudflare DNS Updates, Cloudflare CDN Cache Purge, Cloudflare Always Online, CircleCI CircleCI 2.0, CircleCI GitHub Checks, CircleCI Workflows, CircleCI Test Result Processing, AWS ec2-us-west-1, AWS elb-us-west-1, AWS iam, AWS s3-eu-west-1, AWS s3-ap-southeast-1, AWS s3-sa-east-1, Chargebee API, Chargebee Customer Portal, Google Cloud Platform Google Cloud Bigtable, Google Apps Gmail, HelloSign / HelloFax HelloSign API, Honeybadger.io Web Application, Honeybadger.io API, New Relic Alerts, New Relic Data Collection, New Relic Infrastructure, npm, Inc. Registry Reads, PagerDuty Notification Delivery, Pusher Channels Pusher.js CDN, ReadMe.io ReadMe.io Hubs, Sentry API, Sentry Notifications, Sentry Notifications, Twilio SMS Long Code, North America, Twilio SMS, APAC, Twilio SMS, Middle East & Africa, Twilio SMS, Latin America, Twilio SMS, Europe, Twilio SMS Delivery Notifications & Status Callbacks, Slack Messaging, and Twilio SMS Short Code, North America.